Internet Explorer Has Stopped Working......
+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By BeachyKeen

Thread: Internet Explorer Has Stopped Working......

  1. #1
    Rugbysmom is offline Village Royalty
    Join Date
    Jan 2011
    Location
    Moses Lake, WA
    Posts
    12,132

    Default Internet Explorer Has Stopped Working......

    I now get this message at least once every time I am on Pug Village......when I click on "close program," then it says "This Tab has Been Recovered" & then I can continue.

    When I'm on G-mail, I also get the message that I need to update my browser to a more modern one, such as Chrome, etc. I think I did try to do that once, & got myself in such a pickle that luckily dh was able to restore the computer to an earlier time before I caused whatever havoc I caused.

    I wonder if this could be related to the other messages that I'm always getting--they say "AVG has detected high memory usage. We recommend closing and then reopening the program."

    Technology-challened here!
    Rugbysmom

    Rugby 7/10/02 - 9/28/15 Miss you, little girl! You're always in my heart!

    Molly DOB: 7/6/04



  2. #2
    BeachyKeen's Avatar
    BeachyKeen is offline Village Pet Party Planner
    Join Date
    Apr 2007
    Location
    Florida
    Posts
    7,492

    Default

    I don't use IE anymore--I've switched to Google Chrome. Maybe try that?
    Rugbysmom likes this.
    Patricia
    PV Moderator
    Mom to Phineas and the Fabulous Felines


    And always remembering and missing Phoebe, my heart girl

    "My little dog - a heartbeat at my feet..." ~ Edith Wharton

  3. #3
    Pat's Crew's Avatar
    Pat's Crew is offline Village Question Asker
    Join Date
    Oct 2009
    Location
    Kincardine, ontario, canada
    Posts
    23,435

    Default

    AVG uses lots of memories on it own
    I use Wise 365 a free program that speeds up the computer just fine.....I love that little program
    and also I get tons of Internet Explorer issues but believe me Chrome is not the answer either.....
    one way that I found to be around the Internet Explorer issues since they use a different home page I changed it to Google.ca and use that all the time and it is much better
    Chrome is a way to big of a memory hog is you having issues without the big install of it......believe me been there and done that

    with the system I have here I run both of them one on the desktop and one on the app screen
    Internet Explorer is what I use since Chrome is so slow and a memory hog.
    A pugs world is full of play and sleep and of course good food.........

  4. Remove Advertisements
    PugVillage.com
    Advertisements

  5. #4
    Rugbysmom is offline Village Royalty
    Join Date
    Jan 2011
    Location
    Moses Lake, WA
    Posts
    12,132

    Default

    Well, thanks (I think!).....anyway, it's all Greek to me.....
    Rugbysmom

    Rugby 7/10/02 - 9/28/15 Miss you, little girl! You're always in my heart!

    Molly DOB: 7/6/04



  6. #5
    Russ's Avatar
    Russ is offline Village Royalty
    Join Date
    Jan 2010
    Location
    Northern Virginia-Fear is the mind-killer.Fear is the little-death that brings total obliteration.
    Posts
    7,469

    Default

    I use IE - Do you have many toolbars and/or tabs open? I am not familiar with AVG other than 2nd hand. I use Norton - have for nearly 18 years now.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts